Stupid Things I Can't Figure Out

DanoooME

Well-Known Member
Gold Supporter
SoSH Member
Mar 16, 2008
15,341
South Jersey
I thought I start a thread about things that aren't really important either related to the board upgrade or not. Maybe there's an opportunity for the rest of us to help each other and/or note things that have changed that the mods/dopes don't need to deal with right away.

My issue is there used to be a way to mark an entire forum as read, but I don't see that option right now. Anyone have any idea how to do it?

Thanks!@
 

TFP

Dope
Dope
Dec 10, 2007
17,291
From a forum main page, go to the nav bar - Forums - mark forums as read. It'll bring up a window asking if you want to make the current forum as read or the entire board. Profit.
 

fenwaypaul

Well-Known Member
Gold Supporter
SoSH Member
Jul 21, 2005
5,012
Boxborough MA
From a forum main page, go to the nav bar - Forums - mark forums as read. It'll bring up a window asking if you want to make the current forum as read or the entire board. Profit.
That's what I've been doing, but I still miss being able to go down the list on the forums page and just click on the ones I want to mark as read. Not a big deal; more of a convenience issue.
 

ilol@u

Member
SoSH Member
Mar 2, 2009
3,034
Foxboro
Was able to view P&G and the other threads. Specifically enjoyed reading the Talon WWE postings. For some reason I can't find a way to view that forum anymore.
 

Joe Sixpack

Well-Known Member
Lifetime Member
SoSH Member
Sep 9, 2002
3,955
Mansfield, MA
Can't post an amazon link. It looks like the board is trying to convert it to a media link. It ends up just being blank in the post.
 

Joe Sixpack

Well-Known Member
Lifetime Member
SoSH Member
Sep 9, 2002
3,955
Mansfield, MA
That worked, thanks.

Does this mean that any amazon link is automatically converted to a sosh-referral link? because that was going to be one of my follow up questions after reading Nip's post.
 

joe dokes

Member
SoSH Member
Jul 18, 2005
12,678
Can't seem to put a copied block of text into a quote box (from a story elsewhere, for example) . The toolbar above the reply posting box seems to have all the editing icons except quoting.
 

DanoooME

Well-Known Member
Gold Supporter
SoSH Member
Mar 16, 2008
15,341
South Jersey
Can't seem to put a copied block of text into a quote box (from a story elsewhere, for example) . The toolbar above the reply posting box seems to have all the editing icons except quoting.
The 4th icon from the right is Insert. If you click on that, then Quote, it will give you a set of quote tags to insert your text into the middle.
 

glennhoffmania

but still failing
Lifetime Member
SoSH Member
Jul 25, 2005
8,396,498
NY
On both mobile and Firefox a bunch of links say unsupported video. Is there something in my browser settings that would solve this?
 

jayhoz

Ronald Bartel
Silver Supporter
SoSH Member
Jul 19, 2005
15,041
I clicked Quote by mistake and now every time I enter that thread the reply field is populated with the quoted post. Any way to remove?
 

phrenile

Well-Known Member
Lifetime Member
SoSH Member
Aug 4, 2005
8,476
Living off Hope
I clicked Quote by mistake and now every time I enter that thread the reply field is populated with the quoted post. Any way to remove?
  • Click the "Insert Quotes" button at left, which will bring up a popup frame listing each quote.
  • In the popup, click the "Remove" button next to each quote.
 

williams_482

Member
SoSH Member
Jul 1, 2011
378
I am also unable to find any of the members only forums.

EDIT: I now have access. Thank you to whoever fixed the problem.
 
Last edited:

iayork

Member
SoSH Member
Apr 6, 2006
636
Is it possible to resize images? It looks as if
should do it, but it just breaks the code.
 

glennhoffmania

but still failing
Lifetime Member
SoSH Member
Jul 25, 2005
8,396,498
NY
Can we still get email notifications when we have a message or alert or something?
 

Bowhemian

Member
SoSH Member
Nov 10, 2015
2,208
Bow, NH
When posting a reply, it automatically clicks the box to watch the thread. Is there a way to change that? I don't need a notification every time someone replies to a thread in which I have posted.
 

SumnerH

Malt Liquor Picker
Dope
Jul 18, 2005
25,840
Alexandria, VA
When posting a reply, it automatically clicks the box to watch the thread. Is there a way to change that? I don't need a notification every time someone replies to a thread in which I have posted.
Upper right click on your name, Preferences, unchecked "Automatically watch threads that you create or when you reply" is the closest.

If you still want to watch threads you create you'll then need to do that manually.
 

glennhoffmania

but still failing
Lifetime Member
SoSH Member
Jul 25, 2005
8,396,498
NY
Yep. In your "Alert preferences".
Ok thanks, I see where you can get emails when you get a new message but does that apply to alerts too? In the alerts preferences tab I don't see an option to get an email and I haven't been getting one.
 

Bowhemian

Member
SoSH Member
Nov 10, 2015
2,208
Bow, NH
Upper right click on your name, Preferences, unchecked "Automatically watch threads that you create or when you reply" is the closest.

If you still want to watch threads you create you'll then need to do that manually.
Fabulous, thank you. I looked in Alert Preferences, but didn't get far enough to look at plain old preferences.
Thanks man!
 

jhp64

Member
SoSH Member
Jul 17, 2007
176
Seattle
On this page, for example, if I scroll down enough, a black bar appears and floats at the top of the screen with a "Home" button, the Amazon button, etc. On the left end of that bar is an icon that looks like it should lead to settings, but clicking it just leads to the home page. Is it supposed to do something different?
 

SumnerH

Malt Liquor Picker
Dope
Jul 18, 2005
25,840
Alexandria, VA
On this page, for example, if I scroll down enough, a black bar appears and floats at the top of the screen with a "Home" button, the Amazon button, etc. On the left end of that bar is an icon that looks like it should lead to settings, but clicking it just leads to the home page. Is it supposed to do something different?
Nope. In theory, the "house" icon is meant to lead to your website's main home page (independent of the forum software--e.g. to your company's main web page if you're using the forums for user support) and the "bunch of sliders" icon to the main forum page (aka the current home page). In our case, we could make the house go to the .com site, for instance. But right now they're identical (-ish, the URLs are slightly different but the ultimate destination is the same).

Why it looks like a bunch of sliders is mystifying to me--you're 100% right that it looks like preferences or settings or something like that. We'll probably want to change that icon at some point, and probably the house one too if we decide to have it go to the .com or something.
 

DanoooME

Well-Known Member
Gold Supporter
SoSH Member
Mar 16, 2008
15,341
South Jersey
I miss being able to click on the number of views and getting a breakdown of who has posted in the thread and how many times. I guess I just like trivial information.
 

SumnerH

Malt Liquor Picker
Dope
Jul 18, 2005
25,840
Alexandria, VA
I miss being able to click on the number of views and getting a breakdown of who has posted in the thread and how many times. I guess I just like trivial information.
That's not coming back unless a future version of the software implements it for us.
 

jhp64

Member
SoSH Member
Jul 17, 2007
176
Seattle
Nope. In theory, the "house" icon is meant to lead to your website's main home page (independent of the forum software--e.g. to your company's main web page if you're using the forums for user support) and the "bunch of sliders" icon to the main forum page (aka the current home page). In our case, we could make the house go to the .com site, for instance. But right now they're identical (-ish, the URLs are slightly different but the ultimate destination is the same).

Why it looks like a bunch of sliders is mystifying to me--you're 100% right that it looks like preferences or settings or something like that. We'll probably want to change that icon at some point, and probably the house one too if we decide to have it go to the .com or something.
Great. Two related comments: the slider icon is not present in the menu bar until you scroll down, which I find odd. Can you delete the slider thing altogether? Also, because I'm viewing this thread, right now the "Other" item is highlighted in the scrolled-down version of the menu bar, and that means nothing happens when I hover over it, so I can't easily use it to get the drop down to switch to, say, the BYTE ME forum.
 

InsideTheParker

Member
SoSH Member
Jul 15, 2005
24,462
Pioneer Valley
Great. Two related comments: the slider icon is not present in the menu bar until you scroll down, which I find odd. Can you delete the slider thing altogether? Also, because I'm viewing this thread, right now the "Other" item is highlighted in the scrolled-down version of the menu bar, and that means nothing happens when I hover over it, so I can't easily use it to get the drop down to switch to, say, the BYTE ME forum.
Maybe I'm misunderstanding you, but if I hit the Home button on my computer, it quickly takes me to the top of the page. Then I hover over the line that contains BYTE ME underneath the black top border of fora. Click and you are at BYTE ME. It does require the one more click of the Home button, though. I have no clue about the slider thing, since for me it does the same
 

jhp64

Member
SoSH Member
Jul 17, 2007
176
Seattle
Maybe I'm misunderstanding you, but if I hit the Home button on my computer, it quickly takes me to the top of the page. Then I hover over the line that contains BYTE ME underneath the black top border of fora. Click and you are at BYTE ME. It does require the one more click of the Home button, though. I have no clue about the slider thing, since for me it does the same
Right, I can get to any forum with a few clicks: home button on my keyboard, then one mouse click. But I can get to almost any forum with a single click: without scrolling to the top of the page, I see a black menu bar at the top of the screen, and for most of the forum headings, if I hover over them, I get a drop-down menu of those forums (fora ;)), so I can get to those with a single click. That's nice. There is one exception – the heading for the forum I'm currently looking at – and that makes it not as useful. So if I'm reading a thread in Mark Blount's Port Cellar and I want to get to Blinded by the Lombardis, it takes two clicks instead of one.

We're talking about a single key press or mouse click, so it is truly "Stupid Things I Can't Figure Out."
 

dwhogan

Member
SoSH Member
Sep 30, 2011
323
The 'bury
Noticed that I too cannot seem to view certain previously viewable forums (P&G) and my avatar has disappeared. Help!
 

NortheasternPJ

Member
SoSH Member
Nov 16, 2004
12,979
With the new site, I wasn't seeing any twitter posts on the board with Mobile Safari. Figured out Purify was actually blocking them as an ad. Whitelisted SoSH (which I thought I already did) and Tweets are now appearing. Wanted to let people know if they are running into the issue.
 

Al Zarilla

Member
SoSH Member
Dec 8, 2005
48,863
San Andreas Fault
With the new site, I wasn't seeing any twitter posts on the board with Mobile Safari. Figured out Purify was actually blocking them as an ad. Whitelisted SoSH (which I thought I already did) and Tweets are now appearing. Wanted to let people know if they are running into the issue.
I was getting "unsupported video" for twitters on Mobile Safari also, so I did what you said (Whitelisted SOSH) and no help. Maybe I have to do a hard power down?
 

NortheasternPJ

Member
SoSH Member
Nov 16, 2004
12,979
Are you using Safari? What iOS are you running?

I didn't have to reboot. I did quit Safari and reopen it.
 

Al Zarilla

Member
SoSH Member
Dec 8, 2005
48,863
San Andreas Fault
Are you using Safari? What iOS are you running?

I didn't have to reboot. I did quit Safari and reopen it.
Yes Safari. iOS9.2. After I go through the procedure I Googled (Whitelist setup guiide) SOSH is listed as an "Allowed Website". Is this right? Sounds right to me. Time for football now. Thanks, will pursue more later. Go Pats!
 

FL4WL3SS

Member
SoSH Member
Jul 31, 2006
10,917
Andy Brickley's potty mouth
I used to use the "Items I posted In" feature a lot, but can't seem to find a way to look at all topics I've posted in. What am I missing?

EDIT: The closest thing I found was "Your Content" under the user profile tab. It doesn't let me know if there are new posts in the threads, but it'll have to do for now.
 
Last edited:

SumnerH

Malt Liquor Picker
Dope
Jul 18, 2005
25,840
Alexandria, VA
I used to use the "Items I posted In" feature a lot, but can't seem to find a way to look at all topics I've posted in. What am I missing?

EDIT: The closest thing I found was "Your Content" under the user profile tab. It doesn't let me know if there are new posts in the threads, but it'll have to do for now.
You can also auto-watch threads that you post in: http://sonsofsamhorn.net/index.php?account/preferences "Automatically watch threads that you create or when you reply..."

And then get alerts for new posts in watched threads: http://sonsofsamhorn.net/index.php?account/alert-preferences "Receive an alert when someone...Replies to a watched thread".
 

SoxJox

Member
SoSH Member
Dec 22, 2003
3,617
Rock > SoxJox < Hard Place
Any update on Phrenile Tablizer-like functionality?

Thanks guys. You do great work!

Edit: Just saw SumnerH's tool here and played around with it a bit. It does some funky stuff with the column headers if using word wrapping or hard alt-CR line breaks w/i a cell. Turning these off/not using them and the headers come out OK. Also, the tool does not recognize blank cells in the spreadsheet. What I saw it doing was creating a new row for each blank cell. I "fixed" this by placing at least a character in each cell.
 
Last edited:

SumnerH

Malt Liquor Picker
Dope
Jul 18, 2005
25,840
Alexandria, VA
Any update on Phrenile Tablizer-like functionality?

Thanks guys. You do great work!

Edit: Just saw SumnerH's tool here and played around with it a bit. It does some funky stuff with the column headers if using word wrapping or hard alt-CR line breaks w/i a cell. Turning these off/not using them and the headers come out OK. Also, the tool does not recognize blank cells in the spreadsheet. What I saw it doing was creating a new row for each blank cell. I "fixed" this by placing at least a character in each cell.
Yeah that thing was a 5 minute hack, it's pretty flaky.
 

phrenile

Well-Known Member
Lifetime Member
SoSH Member
Aug 4, 2005
8,476
Living off Hope
Any update on Phrenile Tablizer-like functionality?
For now, you can embed google docs spreadsheets. Just paste the url, and the board software will wrap the right media tags around it.

This url:
Code:
https://docs.google.com/spreadsheets/d/1urYwZOFAAvDhgtNZ86IJ8svhQUNEVoa3Y8Nf1TJb9dI/
Results in: