SoSH iPhone and Android Apps

Papelbon's Poutine

Homeland Security
SoSH Member
Dec 4, 2005
19,615
Portsmouth, NH
He's referring to Tapatalk. There is no paid version of the SoSH app. The SoSH app is basically a skin for the Tapatalk app (or as is my understanding, that could be inaccurate), so someone else may be able to speak to if you have both if that effects ads.
 

glennhoffmania

king of nothing
Lifetime Member
SoSH Member
Jul 25, 2005
8,412,119
NY
What is unsupported video? Is it even video? I feel like most Twitter links display this way now.
I keep getting these on the app. I just updated it hoping it would fix the issue but it didn't. Is there a way to make these posts/tweets/videos/whatever show up on the app?
 

soxhop411

news aggravator
SoSH Member
Dec 4, 2009
47,138
Nope. We don't control the app.

I can't seem to access the site on Tapatalk or SOSH app anymore. As new posts don't refresh (shows last post from an hour ago.


Also get this when trying to relog into SOSH on the app
 

Attachments

Dollar

Member
SoSH Member
May 5, 2006
11,474
One thing I just noticed that may help others... if you use the SoSH app and get those error messages when people post Twitter links, you can tap on the post and click "web view", and it will bring up the post in a browser view so you can see the tweet. Hope this helps someone out there.
 

jaba

Member
SoSH Member
Apr 7, 2006
210
One thing I just noticed that may help others... if you use the SoSH app and get those error messages when people post Twitter links, you can tap on the post and click "web view", and it will bring up the post in a browser view so you can see the tweet. Hope this helps someone out there.
Thank you!!
 

B H Kim

Well-Known Member
Lifetime Member
SoSH Member
Oct 24, 2003
5,774
Washington, DC
So, I just noticed that the V&N Game Thread subforum doesn't show up in the iPhone app (either under Timeline or Browse). Are others seeing the same thing?

EDIT: I can get to it under "Browse" in the Android app, but none of the posts or threads show up under "Timeline."

2nd EDIT: So, I see that it's not really an app issue. The V&N Game Thread subforum also no longer shows up under New Posts or Recent Posts on the website.
 
Last edited:

soxhop411

news aggravator
SoSH Member
Dec 4, 2009
47,138
So, I just noticed that the V&N Game Thread subforum doesn't show up in the iPhone app (either under Timeline or Browse). Are others seeing the same thing?

EDIT: I can get to it under "Browse" in the Android app, but none of the posts or threads show up under "Timeline."

2nd EDIT: So, I see that it's not really an app issue. The V&N Game Thread subforum also no longer shows up under New Posts or Recent Posts on the website.





Yup. Same issue.
 

Snedds

Member
SoSH Member
May 11, 2007
175
Wales
Is there any way of allowing individual profiles to turn on V&N Game Threads so they show up in "New Posts/Recent Posts". I only navigate the forum by New Posts so it's a bugger not having all threads show up.
 

Van Everyman

Member
SoSH Member
Apr 30, 2009
27,718
Newton
So, I just noticed that the V&N Game Thread subforum doesn't show up in the iPhone app (either under Timeline or Browse). Are others seeing the same thing?

EDIT: I can get to it under "Browse" in the Android app, but none of the posts or threads show up under "Timeline."

2nd EDIT: So, I see that it's not really an app issue. The V&N Game Thread subforum also no longer shows up under New Posts or Recent Posts on the website.
Feature not a bug
Bump as I just noticed this as well. Is it intentional?
 

SumnerH

Malt Liquor Picker
Dope
SoSH Member
Jul 18, 2005
32,337
Asheville, NC
Try deleting all the app's storage or uninstalling/reinstalling it?

We don't control the app code, so there's not a ton we can do to debug it.
 

Light-Tower-Power

ask me about My Pillow
SoSH Member
Jun 14, 2013
16,446
Nashua, NH
Anyone else having an issue with the app right now? For the last two or so hours the timeline feed has been stuck and I get an XML data error any time I try to open a thread.
 

swiftaw

Member
SoSH Member
Jan 31, 2009
3,494
When I use the app the time stamp is off by 10 minutes, so new messages state they were posted 10 minutes ago.
 

Light-Tower-Power

ask me about My Pillow
SoSH Member
Jun 14, 2013
16,446
Nashua, NH
Clearing the cache fixed it. It happens occasionally so I guess that's the fix if it happens again.

I'm also have the 10 minute time stamp delay but it doesn't really bother me.