Major SOSH Upgrade, November 2015

AlNipper49

Huge Member
Dope
Apr 3, 2001
41,772
Mtigawi
been up for 30 hours so excuse the kinda graphical mess. Just wanted to get everything operational again, and the conversion I had been planning for awhile was finally done... just with much less warning than I had desired.

please report any problems here - the only thing I ask is that for the next few days we avoid the "I don't like this" stuff versus "This doesn't work" stuff. This is very flexible and we can accommodate the don't like stuff pretty easily, all in due time of course.
 
  • Like
Reactions: drbretto

Blacken

Robespierre in a Cape
SoSH Member
Jul 24, 2007
12,144
This is rad. Nice job, Nip.

Noticed that my account password didn't carry over; if anybody knows people who are having trouble logging in, a password reset should help.
 

NortheasternPJ

Member
SoSH Member
Nov 16, 2004
16,146
"Updated" is to use that term loosely.

It's really fast, I don't know if it's because of load or because it's a fresh process w/ memory etc. but it's screaming.
 

cgori

Member
SoSH Member
Oct 2, 2004
3,001
SF, CA
feels zippy/zippier.

things I noticed after 30 seconds:
-some/many avatars didn't port over?
-top of forum listing page says "XenForo" (?)
-color scheme (I'm sure this is already on your list)
 

AlNipper49

Huge Member
Dope
Apr 3, 2001
41,772
Mtigawi
hmmm weird message I have about needing moderator approval. If you don't see your post right away, I'm, umm, working on it
 

Blacken

Robespierre in a Cape
SoSH Member
Jul 24, 2007
12,144
My user profile timezone was set to UTC-4, not UTC-5? Weird, but not critical.
 

jayhoz

Ronald Bartel
SoSH Member
Jul 19, 2005
16,227
Change?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?! So scared right now!
 

cgori

Member
SoSH Member
Oct 2, 2004
3,001
SF, CA
Can't edit posts awaiting mod approval (at least not that I can figure out).

Direct access to sub-subforums missing from top-level page. (games sub-forum inside P&G, etc.)
 

smastroyin

simpering whimperer
Dope
SoSH Member
Jul 31, 2002
20,684
I find that the password requires you to allow it to use the cookie "stay logged in" in order to actually log you in, at least on mobile.
 

AlNipper49

Huge Member
Dope
Apr 3, 2001
41,772
Mtigawi
I think the message awaiting approval thing is that it imported the forums before the groups, and we have like 4534897780957802348 groups instead of the normal 5 or so. Looking into it.
 

AlNipper49

Huge Member
Dope
Apr 3, 2001
41,772
Mtigawi
these avatars are pissing me off, I spent some time getting it right and I think I fucked everything by enabling dumb gravatar on a whim
 

glennhoffmania

essential somewhere
Lifetime Member
SoSH Member
Jul 25, 2005
8,405,096
NY
Are we able to change the posts per page number back to 50 or whatever?
 

Saints Rest

Well-Known Member
Lifetime Member
SoSH Member
It seems that the "View New Content" button/feature is missing (or at least not in an easily identifiable place).

Also, when I first logged in, the Alerts button had a flag with the number 4. When I clicked it, it said I have/had no alerts.

Finally, the main page has XenForo as its Uber-header. Seems like that is an error.
 

DJnVa

Dorito Dawg
SoSH Member
Dec 16, 2010
46,030
It's not going to first unread post...hopefully that's a one time thing.
 

AlNipper49

Huge Member
Dope
Apr 3, 2001
41,772
Mtigawi
It seems that the "View New Content" button/feature is missing (or at least not in an easily identifiable place).

Also, when I first logged in, the Alerts button had a flag with the number 4. When I clicked it, it said I have/had no alerts.

Finally, the main page has XenForo as its Uber-header. Seems like that is an error.
Do you see "New Posts" above?
1. It might not have content yet.
2. You can see the guys who were posting from mobile until that cached out
3. mobile app is most definitely completely not working
 

Saints Rest

Well-Known Member
Lifetime Member
SoSH Member
The "Go to Last Unread" button at the top of a page doesn't work.
Ditto for the little bullet point just to the left of a thread title (the button takes you to post #1 of the thread, not the last unread one).
Or maybe both of the buttons work, but it doesn't realize I have read these posts.
PS: All of my comments so far are based on using Safari on a Mac Mini.
Looking now at my iPphone with the SOSH app, seems like the last "Unread" topic was "Talon's Squared Circle" from 6 hours ago.
 

Saints Rest

Well-Known Member
Lifetime Member
SoSH Member
Alerts now working.
I now see the New Posts button (and it works).
The bullet to the left of threads now does what it is supposed to as well.
Strong work -- that's what I call responsive customer service. 100 Internet points to Gryffindor!
 

glennhoffmania

essential somewhere
Lifetime Member
SoSH Member
Jul 25, 2005
8,405,096
NY
When I click on my avatar and then on the little box that pops up, it takes me to my profile.
 

glennhoffmania

essential somewhere
Lifetime Member
SoSH Member
Jul 25, 2005
8,405,096
NY
Yeah I don't get that edit option. Maybe only mods can do it? I'll try to find the file and send it, thanks. Not the most urgent issue but I was curious.
 

glennhoffmania

essential somewhere
Lifetime Member
SoSH Member
Jul 25, 2005
8,405,096
NY
Nice, Sumner. Thanks.

SJH, I don't have it here. It must be on my home computer. Maybe this is the right time to change it anyway. I'll PM you at some point.