Recommend a mesh system

tims4wins

PN23's replacement
SoSH Member
Jul 15, 2005
38,887
Hingham, MA
This is for my parents house at the Cape.

Here's the setup: the internet runs through my parents master bedroom, which is on one side of the house. Internet speed is very very good in their room. Coverage is decent for maybe halfway to 2/3 of the way through the house, then it's a struggle.

A few years back, we bought an Eero system (edit: I just looked it up - it was 2020, so four years ago). The base is in their master, then we have the extenders roughly halfway through the house on both the main floor and the second floor.

However, it seems like the Eero has issues. Every so often, the signal just completely drops for a little while, then re-connects. And by every so often I'm not talking about every few days or weeks; I'm talking about every few hours. So I could be in the middle of doing something online, or on a Zoom call or something, and then just completely lose internet.

Is that a common problem with the Eero system? Or is there a chance that I haven't set it up well / correctly? I re-configured the entire system yesterday, and when I added the extenders it told me my connection was good... but then we still had the same problem of losing the signal.

Should I be looking into a different product? Or perhaps re-thinking where I place the extenders?

Note: cost is not an issue or concern here, as my mom will be able to expense any cost through her work. So, if you tell me I need a different system, I'm all ears.

TIA.
 

rmurph3

Member
SoSH Member
Nov 28, 2003
1,220
Westwood, MA
I've been running eero at home since the pandemic, I've not experienced any issues like this. Couple of thoughts:

- are all of the devices up to date in terms of software version?
- can you configure differently so that the base is closer to the middle of the house?
- the 'interrupted every few hours' sounds like maybe an interference issue?
- when the signal drops, is it one of the extenders, or the master (or the whole house)? Which (if any) of those are showing red when the issue happens? If it's the base (or all) going red, that suggests to me a possible ISP issue.

The eero app is pretty helpful too (I assume you're playing with this already). You can pull up the app and see performance of the various nodes, see which devices are connected to which nodes, block devices (if you're trying to isolate devices, etc).
 

tims4wins

PN23's replacement
SoSH Member
Jul 15, 2005
38,887
Hingham, MA
I've been running eero at home since the pandemic, I've not experienced any issues like this. Couple of thoughts:

- are all of the devices up to date in terms of software version?
- can you configure differently so that the base is closer to the middle of the house?
- the 'interrupted every few hours' sounds like maybe an interference issue?
- when the signal drops, is it one of the extenders, or the master (or the whole house)? Which (if any) of those are showing red when the issue happens? If it's the base (or all) going red, that suggests to me a possible ISP issue.

The eero app is pretty helpful too (I assume you're playing with this already). You can pull up the app and see performance of the various nodes, see which devices are connected to which nodes, block devices (if you're trying to isolate devices, etc).
Thanks for the reply! Answers to your questions:

- are all of the devices up to date in terms of software version?
When I have some more time to play with it, I am going to make sure all software is up to date.

- can you configure differently so that the base is closer to the middle of the house?
Doesn't seem possible. The modem comes up through the basement into my parents room, and the base has to be connected via ethernet cable, correct?

- the 'interrupted every few hours' sounds like maybe an interference issue?
Can you tell me more about what you mean by this? I'm not hopeless with tech but I'm not super advanced either.

- when the signal drops, is it one of the extenders, or the master (or the whole house)? Which (if any) of those are showing red when the issue happens? If it's the base (or all) going red, that suggests to me a possible ISP issue.
I THINK it's the extenders, but good idea to check the base too. If it's the base or all going red, what do you mean it's a possible ISP issue?
 

rmurph3

Member
SoSH Member
Nov 28, 2003
1,220
Westwood, MA
- can you configure differently so that the base is closer to the middle of the house?
Doesn't seem possible. The modem comes up through the basement into my parents room, and the base has to be connected via ethernet cable, correct?
Correct. But, having not seen the layout at all, you could conceivably get a long ethernet cable for the base, drop that back into the basement and position the base somewhere more central down there? That wouldn't be my first debugging choice here, but keep it in your back pocket for now.

- the 'interrupted every few hours' sounds like maybe an interference issue?
Can you tell me more about what you mean by this? I'm not hopeless with tech but I'm not super advanced either.
There's a lot of stuff in your house that can interfere with your wifi. Microwave oven, cordless phones to name a couple. Those are not using the wifi, but can degrade it. Then there's the possibility that something is actually using the wifi and hammering it such that it interferes with other users. (Those wouldn't make the eeros go red, though.) But that's where the eero app comes in... you can use that to see everything that's connected, block them individually or en masse, and then turn them back on individually and see how/if performance changes.

- when the signal drops, is it one of the extenders, or the master (or the whole house)? Which (if any) of those are showing red when the issue happens? If it's the base (or all) going red, that suggests to me a possible ISP issue.
I THINK it's the extenders, but good idea to check the base too. If it's the base or all going red, what do you mean it's a possible ISP issue?
If the base that's connected via ethernet to the modem is going red (which should mean that all eeros are going red at the same time), that brings into play the possibility of problems with the modem or on the other side of the modem (ie outside the house). For instance, in my last house I had intermittent issues that were similar to what you describe, and I finally called Comcast and had them come out to the house. They found that squirrels had chewed through wires on the telephone pole outside the house, such that they were significantly frayed and literally a strong gust of wind would cause the signal to drop.



Also, check where your extenders (and the base for that matter) are positioned within the room, not just in terms of distance from each other. You want them to have a decent line of site... off the floor, not behind any other devices that can interfere, etc. For instance, I had one eero that I plugged into a wall behind my wall-mounted tv, and it got crap signal because the tv was blocking the signal. I moved it to another outlet and the coverage greatly improved.
 
Last edited:

tims4wins

PN23's replacement
SoSH Member
Jul 15, 2005
38,887
Hingham, MA
Correct. But, having not seen the layout at all, you could conceivably get a long ethernet cable for the base, drop that back into the basement and position the base somewhere more central down there? That wouldn't be my first debugging choice here, but keep it in your back pocket for now.



There's a lot of stuff in your house that can interfere with your wifi. Microwave oven, cordless phones to name a couple. Those are not using the wifi, but can degrade it. Then there's the possibility that something is actually using the wifi and hammering it such that it interferes with other users. (Those wouldn't make the eeros go red, though.) But that's where the eero app comes in... you can use that to see everything that's connected, block them individually or en masse, and then turn them back on individually and see how/if performance changes.



If the base that's connected via ethernet to the modem is going red (which should mean that all eeros are going red at the same time), that brings into play the possibility of problems with the modem or on the other side of the modem (ie outside the house). For instance, in my last house I had intermittent issues that were similar to what you describe, and I finally called Comcast and had them come out to the house. They found that squirrels had chewed through wires on the telephone pole outside the house, such that they were significantly frayed and literally a strong gust of wind would cause the signal to drop.



Also, check where your extenders (and the base for that matter) are positioned within the room, not just in terms of distance from each other. You want them to have a decent line of site... off the floor, not behind any other devices that can interfere, etc. For instance, I had one eero that I plugged into a wall behind my wall-mounted tv, and it got crap signal because the tv was blocking the signal. I moved it to another outlet and the coverage greatly improved.
Thank you VERY MUCH for all of this. Will hopefully get a few hours to play around with this this week.
 

AlNipper49

Huge Member
Dope
SoSH Member
Apr 3, 2001
45,163
Mtigawi
Eeros should self-upgrade so version, while it's something that you want to check, isn't the most likely cause imho.

Run your usual check with the extenders plugged in. Be scientific. Even draw a rough map of the house and use a casual system to determine signal strength.

Unplug the extenders and run the same test.

In troubleshooting issues you always want to use the OSI Model. It's a systemic way of troubleshooting. Doing basic tests at layers 1-4 sometimes seems like a waste, but in the long run it'll save you orders of magnitude more time. By testing the extenders you're eliminating issues as layers 1 and 2.

Eeros have complete garbage logging. All consumer wifi kinda does.

(edit: try running without the extenders for a day or two if you can too, but that may not be possible)
 

Time to Mo Vaughn

RIP Dernell
SoSH Member
Mar 24, 2008
7,360
When you're watching Netflix or on a Zoom and internet goes out, does it happen for just one individual or all individuals at the same time?
 

Tony C

Moderator
Moderator
SoSH Member
Apr 13, 2000
13,798
My Eero works great, but in addition to the suggestions above I'd note they have good customer service. I had some issues when I first installed it some years back and they were super helpful over the phone, so consider being in touch.
 

Ferm Sheller

Member
SoSH Member
Mar 5, 2007
21,503
I received an ad in my email today from eero that their Max 7 system is 15% off with the code 15OFF. Sale ends on Thursday.
 

joe dokes

Member
SoSH Member
Jul 18, 2005
31,405
Not sure what their modem is, but start at the source. When my Orbi started having problems i got a new gateway from comcast.(only advantage to renting). Problem ended.
(I assume youve turned off the modem's own native wifi signal).
At a minimum, reset it (disconnect from everything for a minute or 2).
 

tims4wins

PN23's replacement
SoSH Member
Jul 15, 2005
38,887
Hingham, MA
Not sure what their modem is, but start at the source. When my Orbi started having problems i got a new gateway from comcast.(only advantage to renting). Problem ended.
(I assume youve turned off the modem's own native wifi signal).
At a minimum, reset it (disconnect from everything for a minute or 2).
Actually, I have not turned off the modem's own native wifi signal. Could this be causing an issue?

Also, dumb question, but HOW do you turn off the modem's own native wifi signal? (ducking)
 

MuzzyField

Well-Known Member
Gold Supporter
SoSH Member
Actually, I have not turned off the modem's own native wifi signal. Could this be causing an issue?

Also, dumb question, but HOW do you turn off the modem's own native wifi signal? (ducking)
Yes, that is a problem and could be causing some of your issues. Check devices and see if any are connecting to the modem wifi instead of the Eero mesh wifi or both. Hopefully, they aren't using the same access point name and password. I'm not sure if the Eero would default to bridge mode and let the ISP modem assign addresses or if you have a battle royal between the two on your hands.

To access my modem settings I wire connect my laptop and use the ip address usually on a sticker or available via a google search and then set the modem into bridge mode and shut off the wifi.

I have an older Eero pro system that I haven't found a reason to upgrade, yet. Between lights, switches, cameras, Sonos speakers, and other devices I'm pushing 75+ total with three wired units covering the house, garage and yard with plenty of wifi and have never had any issues. I have an ATT fiber modem/router that just gets the internet to my base Eero and a 16 port switch in my master closet wiring cabinet and nothing else.

Good luck!
 

Time to Mo Vaughn

RIP Dernell
SoSH Member
Mar 24, 2008
7,360
Actually, I have not turned off the modem's own native wifi signal. Could this be causing an issue?

Also, dumb question, but HOW do you turn off the modem's own native wifi signal? (ducking)
What modem are you using? Not all modems have a built in WiFi, though if it's the one supplied by the Internet provider it likely does these days. Also, if you're renting the modem, you can probably buy one and break even and have better quality in like 6-12 months.
 

tims4wins

PN23's replacement
SoSH Member
Jul 15, 2005
38,887
Hingham, MA
What modem are you using? Not all modems have a built in WiFi, though if it's the one supplied by the Internet provider it likely does these days. Also, if you're renting the modem, you can probably buy one and break even and have better quality in like 6-12 months.
Yes, it's through the internet provider (again, this is my parents house). Will see if I can get them to stop renting the modem and just buy one.
 

joe dokes

Member
SoSH Member
Jul 18, 2005
31,405
Yes, it's through the internet provider (again, this is my parents house). Will see if I can get them to stop renting the modem and just buy one.
If its the internet provider, you can look up the url address of the device. it's usually something like 162.110.1.0 (just some numbers). And if it's never been accessed the name is very likely to be admin and the password might be as well. (the internet can tell you the defaults for these, depending on the provider). Once in (and again, there's probably internet advice), you should be able to navigate to be able to turn off the signal. Even if your devices are connecting to the Eero, my understanding is that the "competing" signal can degrade the experience. (Sorry for the not-very-tech talk).

As for renting vs. buying....you *might* get a better quality unit. But if its your parents, and the savings-that-pays-for-itself-in 11-months isn't crucial, they should keep renting. It's just easier, especially when it comes to service calls/upgrades. The modems all just die eventually; or become unable to keep up with various system upgrades or device demands.
 

cgori

Member
SoSH Member
Oct 2, 2004
4,152
SF, CA
If its the internet provider, you can look up the url address of the device. it's usually something like 162.110.1.0 (just some numbers). And if it's never been accessed the name is very likely to be admin and the password might be as well. (the internet can tell you the defaults for these, depending on the provider). Once in (and again, there's probably internet advice), you should be able to navigate to be able to turn off the signal. Even if your devices are connecting to the Eero, my understanding is that the "competing" signal can degrade the experience. (Sorry for the not-very-tech talk).

As for renting vs. buying....you *might* get a better quality unit. But if its your parents, and the savings-that-pays-for-itself-in 11-months isn't crucial, they should keep renting. It's just easier, especially when it comes to service calls/upgrades. The modems all just die eventually; or become unable to keep up with various system upgrades or device demands.
If it's not >10 years old, the username and password are likely per-device and on a sticker/label that is attached to the base/back of modem (especially if it's a combined router/modem device). The default SSID (wireless network name) is also probably on the sticker, but you/they might have changed it - if that one isn't visible to any devices then you might have already shut it off. The router might also have the default IP address on the sticker, but not always.

If it's not on the sticker and you want to find out the IP address of the ISP-supplied modem/router, you'll likely need to login to the Eero. You'll need to figure out what the Eero thinks the address of the upstream router is from there (if everything is connected in sort of the normal way of ISP -> modem/router -> Eero).

Wifi was designed to handle multiple overlapped networks (I live in the city and there are at least a dozen or more overlapped networks in range of me right now), so it's actually not that big a deal to have a very lightly used second network turned on in range of the Eero, it will handle it just fine. It will slightly help with bandwidth to shut off the second network, but I wouldn't hope so much on it being the magic bullet. If you are still using 2.4GHz networks and there is an old 2.4GHz cordless phone in the house that'd be more likely an issue. If you're on 5GHz it's less likely to have interference/competition (I think the only other thing in this band is like ... land-to-sea marine radar systems).

Who's the ISP? Comcast? Verizon?
 

tims4wins

PN23's replacement
SoSH Member
Jul 15, 2005
38,887
Hingham, MA
So I think the issue was the extenders distance and placement vs. the base. I tried them in a few different places over the weekend and I haven't noticed anything going red since.
 

joe dokes

Member
SoSH Member
Jul 18, 2005
31,405
So I think the issue was the extenders distance and placement vs. the base. I tried them in a few different places over the weekend and I haven't noticed anything going red since.
Great that it was something simple.

If it's not >10 years old, the username and password are likely per-device and on a sticker/label that is attached to the base/back of modem (especially if it's a combined router/modem device). The default SSID (wireless network name) is also probably on the sticker, but you/they might have changed it - if that one isn't visible to any devices then you might have already shut it off. The router might also have the default IP address on the sticker, but not always.
I *think* we're talking about 2 different things. The username and pword on the sticker is how your devices find the internet. What I was talking about is how to get into the gateway's settings, which on my comcast gateway started out as generic (I changed it later).

I dont have an eero, but this is what they say:
How do I disable the WiFi on my existing router? – eero Help Center

This is what I did to the Comcast gateway when I hooked up the Orbi. And once inside I turned off the native signal.
Xfinity Wireless Gateway Admin Tool
  1. Connect a computer, tablet or phone to your network.
    • You can either use WiFi or hook up an Ethernet cable to your gateway.
  2. Open a web browser and go to the Admin Tool (http://10.0.0.1).
    • This is the wireless gateway's administration site.
    • The default settings to open the Admin Tool are:
      • Username: admin
      • Password: password (case sensitive)
 

cgori

Member
SoSH Member
Oct 2, 2004
4,152
SF, CA
Wow. That's terrifying.

The last few gateways I have seen/helped people with had the admin username/password on the sticker, as well as the SSID(network name) / network password.

It's borderline criminal to ship a device with a default admin account/password in this day and age.
 

SumnerH

Malt Liquor Picker
Dope
SoSH Member
Jul 18, 2005
32,277
Asheville, NC
Wow. That's terrifying.

The last few gateways I have seen/helped people with had the admin username/password on the sticker, as well as the SSID(network name) / network password.

It's borderline criminal to ship a device with a default admin account/password in this day and age.
The only mitigating factor is that you can only connect from the LAN side, so you have to either be wired in or within wifi distance, so it's not quite as bad as putting a default on internet-connected services where thousands of malicious actors are constantly looking for fresh meat. But it's still terrible practice.

My Xiaomi required you to connect from hardwire (not wifi) to manage it until the password was changed, IIRC; I wiped the firmware for ddwrt so I never wound up using the default.