Dismiss Notice
Guest, I have a big favor to ask you. We've been working very hard to establish ourselves on social media. If you like/follow our pages it would be a HUGE help to us. SoSH on Facebook and Inside the Pylon Thanks! Nip

https

Discussion in 'SoSH Support & FAQ' started by AlNipper49, Aug 30, 2017.

  1. AlNipper49

    AlNipper49 Huge Member Dope

    Messages:
    40,206
    I configured us to (mostly) use https today. There may be some problems with it, if there are then clearing your browser cache will be the first thing to try.

    I'm not done yet, but we're most of the way there.
     
  2. AlNipper49

    AlNipper49 Huge Member Dope

    Messages:
    40,206
    Can people respond here so I know most folks are ok? Some threads may be "broken" while the back end database updates
     
  3. DrewDawg

    DrewDawg Dorito Dink SoSH Member

    Messages:
    32,240
    Not seeing any issues so far.
     
  4. BannedbyNYYFans.com

    BannedbyNYYFans.com Member SoSH Member

    Messages:
    4,664
  5. PedroSpecialK

    PedroSpecialK Comes at you like a tornado of hair and the NHL sa Silver Supporter SoSH Member

    Messages:
    23,784
    Had a couple of 503s but most pages working now. FWIW I'm still getting not secure in Chrome but not sure if Chrome specifically is by design.
     
  6. DrewDawg

    DrewDawg Dorito Dink SoSH Member

    Messages:
    32,240
    Getting some 503 errors...
     
  7. AlNipper49

    AlNipper49 Huge Member Dope

    Messages:
    40,206
    Yeah I'm failing back for now. The rebuild process kept getting stuck due to a mess up in the database (usually due to a deleted message or user).

    I need to clean up before I try again.

    Thanks for everyone's patience

    (I have to rebuild in the opposite direction now so things may be kind of broken there too)
     
  8. Jimbodandy

    Jimbodandy Member SoSH Member

    Messages:
    2,532
    Thanks for the info. I thought that the porn had finally killed chrome on my android.
     
  9. wade boggs chicken dinner

    wade boggs chicken dinner Member SoSH Member

    Messages:
    15,789
    If it helps, was working okay for me (Chrome); got a "Not Secure" message, and then couldn't log back in.

    Had to switch to Mozilla to log back in and post this.
     
  10. InsideTheParker

    InsideTheParker Member SoSH Member

    Messages:
    23,463
    So far, everything seems back except tonight's game thread, which is really weird.
     
  11. DavidTai

    DavidTai Member SoSH Member

    Messages:
    657
    Had a 503 error for a while, then working again now.
     
  12. Koufax

    Koufax Well-Known Member Lifetime Member SoSH Member

    Messages:
    4,213
    Wow, 10 minutes with no access to the Taylor Swift thread. Not sure how I survived.
     
  13. Jimbodandy

    Jimbodandy Member SoSH Member

    Messages:
    2,532
    I got the error also on mobile chrome. Thats fine now.

    But now I still cant see some of the subforum pages in the correct format. Some render just fine, but others are a puddle of text that I have to wade through. Just so you know.

    Stopped using the app a while back, and chrome on android works great usually.
     
  14. Seabass177

    Seabass177 has an efficient neck SoSH Member

    Messages:
    4,844
    I'm getting a log in loop on Chrome -- log in, it appears to go through and then it says I'm not logged in immediately thereafter. Got in on Safari.
     
  15. AlNipper49

    AlNipper49 Huge Member Dope

    Messages:
    40,206
    yeah those random errors were what was worrying me. I knew that the rebuild would fix most of them, but there was just enough inconsistency that I may just start fresh on a new webserver at some point. I'm pretty sure in addition to changing it on our CDN, image host, forum software, reverse proxy and webserver... that it was some weird webserver config issue. I had a hard stop at 4pm so figured that it was a good time to fail back.

    Oh well. That was exciting.
     
  16. Jimbodandy

    Jimbodandy Member SoSH Member

    Messages:
    2,532
    Problem solved here. Thanks again
     
  17. bohous

    bohous Member SoSH Member

    Messages:
    2,634
    Couldn't log on via Chrome but clearing SoSH cookies did the trick.
     
  18. AMcGhie

    AMcGhie Set Adrift on Memory Bliss SoSH Member

    Messages:
    2,864
    The fail back seems to have worked. I cannot access the site in https.

    Going to https in the future is important though, all sites should.
     
  19. ifmanis5

    ifmanis5 Member SoSH Member

    Messages:
    32,931
    I still have this issue with Chrome on Windows. Firefox seems fine on both platforms.
     

Share This Page