Video killed the Zoom star

kartvelo

Well-Known Member
Lifetime Member
SoSH Member
Aug 12, 2003
8,570
At home
Hey, I've been using Zoom every day for over a year without issues. Yesterday it started doing this:

Start up a Zoom session - goes OK
Video is off (normal setting)
Click video settings or start video, and the video display area shows nothing (the camera itself lights up though, so it's turning on when it's supposed to)
Then Zoom hangs

I'm running meetings today and classes Monday and need Zoom working. I've uninstalled and re-installed Zoom and the external camera. I've tried the camera in different USB ports. Restarted the computer. Tried the integrated camera. No difference. Both the integrated and external cam work fine in other apps. Double checked camera permissions to the Zoom app. What's up with Zoom?


Edit: even opening Zoom and going into settings (not even in a meeting) and clicking video immediately hangs Zoom.
 
Last edited:

kartvelo

Well-Known Member
Lifetime Member
SoSH Member
Aug 12, 2003
8,570
At home
Huh. Zoom is working fine, video and all, on a different computer with Zoom 5.5.2. The problem computer is Zoom 5.6.3.
 

kartvelo

Well-Known Member
Lifetime Member
SoSH Member
Aug 12, 2003
8,570
At home
OK, just for closure...
Late yesterday afternoon the integrated camera started working on Zoom. I then discovered that the external camera would work if I started Zoom with the integrated cam and then switched to the external. Then last night the external started working fine.
No idea what the story is/was.