Can't sign in with new phone or ipad

Bob Montgomery's Helmet Hat

has big, douchey shoulders
Lifetime Member
SoSH Member
I recently got a new iPad and a new iPhone. When I try logging on to SoSH on both, I get a response of "the requested user could not be found." I have no problem on my laptop or my old iPad, and I didn't on my old phone. Any idea what the deal is? Do I need to come up with a gimmick account, like Jerry's Curls II?

Thanks
 

Papelbon's Poutine

Homeland Security
SoSH Member
Dec 4, 2005
17,636
Portsmouth, NH
Can we get Swihart back??


I’ve had this issue. Think Nip is working on it and swapping servers. Pain in the butt, Ive dealt with it too a couple times just gotta wait it out I think. Updates and new OS systems and server swaps throw glitches at ya.
 

TheoShmeo

Skrub's sympathy case
Lifetime Member
SoSH Member
Jul 19, 2005
12,794
Boston, NY
I can't post or see non-public threads with my mobile app.

I seem to be logged in.

Ideas on how to resolve?
 

wade boggs chicken dinner

Member
SoSH Member
Mar 26, 2005
16,530
I can't post or see non-public threads with my mobile app.

I seem to be logged in.

Ideas on how to resolve?
Have you tried browser? From the SOSH Upgrade thread I think mobile app is non-functional. Here's the quote:

At this time we cannot support the Tapatalk app. I'm not sure if I've been clear enough and I want to make sure that folks' expectations are set because I'd feel bad otherwise. At this moment in time the app is broken. Kaplut. Broken.
 

Mugsy's Jock

Longtime Member
Lifetime Member
Gold Supporter
SoSH Member
Dec 28, 2000
10,168
Bi-Coastal, for the time being
Using the app on my iPhone -- am logged in and can see whatever I want, but no way to post anything. Also can't quote and respond to posts. Which might be a SoSH decision based on the quality of my posting, but just in case it isn't am I doing something wrong?
 

Mugsy's Jock

Longtime Member
Lifetime Member
Gold Supporter
SoSH Member
Dec 28, 2000
10,168
Bi-Coastal, for the time being
dawning on me that the problem seems to be that i’m not logged in. i deleted and reinstalled the app, and could only sign in with my email address, not my user name...and can’t post or have any non-member access having done so.

edit: seeing i share issues with users above me. browser good, app busted. sorry to be repetitive.
 

Koufax

Well-Known Member
Lifetime Member
SoSH Member
Jul 15, 2005
4,272
There is no apostrophe in Koufax. Not even an asterisk. But the app doesn't work for me (android).
 

Sandy Leon Trotsky

Member
SoSH Member
Mar 11, 2007
2,271
My phone says I'm signed in but I can't post, nor see any of the members threads. Although last week this wasn't the case.... iPhone 6