A Not so Funny Thing Happened on My Trip Through Entourage for iMac

SoxJox

Member
SoSH Member
Dec 22, 2003
3,621
Rock > SoxJox < Hard Place
Perplexing Situation with Microsoft Entourage for iMac
 
I have encountered an odd and to date unanswerable issue with MS Entourage for iMac.
 
First, the basics up front:
 
Hardware:
 
Model Name: iMac
Model Identifier: iMac9,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.66 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 2 GB
Bus Speed: 1.07 GHz  DDR3
Boot ROM Version: IM91.008D.B08
SMC Version (system): 1.44f0
 
OS: OS X 10.6.8
 
Software: Microsoft Office 2008 for iMac
 
Email Service Provider: Cox
 
Context of Problem Development: I accepted a job in early December 2013 that requires me to work at a remote location away from home.  In order to permit both my wife and I to read emails separately, I set up a Gmail account and established a rule forwarding all incoming email from my home account to my Gmail account.  I did NOT alternatively elect to check the option/box to save a copy of all messages to the Cox email server, which would have permitted both my wife and I to independently access the same email and not have them removed from the server if/when my wife logged on first and downloaded to the local/home machine.
 
 
 
The Problem: Everything was running smoothly until about mid-January, when I stopped receiving forwarded emails.  This was followed shortly by a call from my wife saying that Entourage was locked up and there was nothing she could do to get it to respond.  We attempted unsuccessfully by phone relay and several sessions with her and Cox, Apple, and Microsoft to resolve the problem.  I suspect the problem at the outset was an email being forwarded that somehow got "stuck" and backed up the remaining emails in queue.  But the problem has now transitioned to something even more sinister and frustrating.
 
As an interim measure until I returned for a weekend visit, we both began accessing via webmail, and this time DID check the box to save a copy of all email to the server.
 
Now, I have returned home and am now able to sit at my machine and troubleshoot directly (I will add that we even tried using JoinMe so that I could take remote control of the machine to troubleshoot but that did not work out well).
 
I again spent time with Cox, Apple and Microsoft and have yet to identify a fix.  Here are the symptoms with which I am left:
  • I am able to log in to my Cox email account via Webmail.  I confirmed with the Cox Tech Rep that the same credentials are to be used when logging into Entourage through the direct server connection.
     
  • After taking the actions listed below, I open Entourage and can view the folders, selected folder (inbox usually), and the preview pane.  I can navigate to, through, and from emails.
     
  • I click on the Send/Receive icon in the upper right.  The progress ribbon (horizontal blue and white “barber pole”) in the lower right shows the system attempting to ping the server.  The ping fails and a yellow triangle with exclamation point appears, indicating access failure.  No dialog box is presented asking for log in.
     
  • I click on the Send/Receive a second time but this time am presented with a security credential login dialog box.  I enter the Account ID and password that I have used to successfully access webmail, but the systems returns an error of “invalid username and/or password”.
 
Here are the actions I have taken so far:
  • I managed to at least get Entourage unlocked and immediately turned off the forwarding and all other rules.  In fact, I deleted all rules.
     
  • I deleted the 300+ emails that were cued up in my outbox.
     
  • I cleared my deleted box (although this isn’t necessarily related to the problem).
     
  • Based on information gained from visiting various tech blogs a forums (fora?), such as this: http://hosting.intermedia.net/support/kb/?id=1430,  I also:
     
  • Deleted and reset keychain passwords.
     
  • Searched for and deleted corrupted fonts.
     
  • Cycled between activating and deactivating my firewall (no effect).
     
At the moment, neither the scheduled/automated send/receive setting nor the manual ping return any emails.  But I know through Webmail that emails are being received at the server.
 

Harry Hooper

Well-Known Member
Lifetime Member
SoSH Member
Jan 4, 2002
25,260
SoxJox said:
 
As an interim measure until I returned for a weekend visit, we both began accessing via webmail, and this time DID check the box to save a copy of all email to the server.
 
 
 
 
I don't understand this part. If you're accessing the Cox email server via the webmail interface, you're not downloading any mail, so where would the option to "check the box to save a copy of all email to the server" be coming from?
 
 
Are you trying to retrieve mail via POP or IMAP with SSL enabled? For sending messages, are you using the right port settings with SMTP depending on your security settings? See this Cox page for specific settings. According to this Microsoft document, Entourage's default ports are 143 inbound and 25 outbound.
 
Per that same document, "In the Account ID box, type the account identification that is provided by your ISP or administrator. This account identification can be the part of your e-mail address before the at (@) sign." You might want to igore this and try entering the full email address as the Account ID and see if that makes a difference.
 
 
To see if you're really dealing with an Entourage-specific problem, you could try another email client such as Apple Mail or Thunderbird.
 

SoxJox

Member
SoSH Member
Dec 22, 2003
3,621
Rock > SoxJox < Hard Place
I love threads like this where the first response solves it.  
 
I thought  I had tried both "AccountID@cox.net" and "AccountID" only, truncating the "@cox.net" extension.  But it turns out I likely fat-fingered something in the latter and when I received a similar unsuccessful response, thought it too had failed.  
 
After trying again...Hallelujah!  I am whole again and my wife thanks you.