Jump to content


Yo! You're not logged in. Why am I seeing this ad?

SOSH

OK we're back on our main server.  It was taking a super long time to move *everything* back just to save a day's worth of messages.  I've been at this all day now and need to get back to my real job so.,... sorry.  Working on a better plan in case this happens again.  nip

Photo

iPhone won't connect to home network


  • Please log in to reply
3 replies to this topic

#1 tims4wins


  • PN23's replacement


  • 6332 posts

Posted 26 May 2011 - 03:08 PM

I have a Verizon iPhone 4, I have Comcast internet, a Belkin router, and my home network is WPA-Personal with a TKIP encryption type... when I try to connect on my iPhone, I enter in the network security key, and it won't connect.

I should also mention that when my sister is here with her Mac, it won't connect to my wireless either.

What's the deal? Help!

#2 jayhoz


  • browndog's marshmallow bitch


  • 11410 posts

Posted 26 May 2011 - 03:10 PM

I have a Verizon iPhone 4, I have Comcast internet, a Belkin router, and my home network is WPA-Personal with a TKIP encryption type... when I try to connect on my iPhone, I enter in the network security key, and it won't connect.

I should also mention that when my sister is here with her Mac, it won't connect to my wireless either.

What's the deal? Help!

Do you also have MAC address filtering (I think that is what it is called) turned on? You can set it up to only allow devices with specific MAC addresses connect to the network.

#3 tims4wins


  • PN23's replacement


  • 6332 posts

Posted 26 May 2011 - 03:15 PM

Do you also have MAC address filtering (I think that is what it is called) turned on? You can set it up to only allow devices with specific MAC addresses connect to the network.

I have no idea. When I go to properties for my wireless network, I see two tabs - connection and security. Neither of the tabs gives me an option to allow devices with specific MAC addresses to connect to the network.

However, I should note that the original laptop that was used to set up the network is now toast... so I'm not sure if / how I need to change my current laptop to the "master" laptop for the internet?

#4 tims4wins


  • PN23's replacement


  • 6332 posts

Posted 26 May 2011 - 03:58 PM

Got it by allowing guest access to internet only...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users